FC2ブログ

apt-get update でエラー

普段どおりアップデートしようとしたらエラーが。

E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/jp.archive.ubuntu.com_ubuntu_dists_natty_main_binary-i386_Packages
E: パッケージリストまたは状態ファイルを解析または開くことができませんでした
E: _cache->open() failed, please report.


調べてみると何かのファイルが壊れているらしい。
ので、壊れているらしいファイルを削除する。

sudo rm /var/lib/apt/lists/* -f


それから

sudo apt-get update


してやると、問題なくアップデート完了~。
スポンサーサイト



最新記事
カテゴリ別 記事一覧
最新コメント
月別アーカイブ